Starting sign in process...

We're contacting your OpenID provider.
(This may take a few moments.)

Sign in or create an account

Create new Novell account... Get an OpenID...

WARNING: Your browser is in offline mode!

Your browser is in offline mode and cannot browse the web.

Solution: Uncheck "Work Offline" in the File menu, then try again by reloading the page.


"

GeckoLinux ROLLING LXQt

Published by sb56637
Based on openSUSE Leap 42.1 64-bit x86

Changelog from version 999.170124.0 to 999.170205.0

11 dependencies removed

  • boost-license1_62_0
  • gstreamer-0_10-plugins-good
  • gstreamer-0_10-plugins-good-extra
  • libboost_date_time1_62_0
  • libboost_filesystem1_62_0
  • libboost_iostreams1_62_0
  • libboost_python3-1_62_0
  • libboost_system1_62_0
  • libboost_thread1_62_0
  • libcblas3
  • libdns162

358 dependencies updated

  • apparmor-abstractions
    • Version updated from '2.10.1-5.1' to '2.10.2-1.1'
  • apparmor-parser
    • Version updated from '2.10.1-5.1' to '2.10.2-1.1'
  • apparmor-profiles
    • Version updated from '2.10.1-5.1' to '2.10.2-1.1'
  • bind-utils
    • Version updated from '9.10.3P4-21.2' to '9.10.4P5-22.2'
  • blog
    • Version updated from '2.18-2.2' to '2.18-3.1'
  • broadcom-wl
    • Version updated from '6.30.223.248-10.40' to '6.30.223.248-10.45'
  • broadcom-wl-kmp-default
    • Version updated from '6.30.223.248_k4.9.4_1-10.40' to '6.30.223.248_k4.9.6_1-10.45'
  • ca-certificates-mozilla
    • Version updated from '2.7-2.2' to '2.11-1.1'
  • calamares
    • Version updated from '3.0.170124-1.1' to '3.0.1-1.2'
  • calamares-libs
    • Version updated from '3.0.170124-1.1' to '3.0.1-1.2'
  • clementine
    • Version updated from '1.3.1-3.5' to '1.3.1-4.1'
  • cpp
    • Version updated from '6-2.4' to '6-3.1'
  • cpp6
    • Version updated from '6.2.1+r243481-1.1' to '6.2.1+r243481-1.2'
  • cups-filters
    • Version updated from '1.8.2-1.12' to '1.8.2-1.13'
  • cups-filters-cups-browsed
    • Version updated from '1.8.2-1.12' to '1.8.2-1.13'
  • cups-filters-foomatic-rip
    • Version updated from '1.8.2-1.12' to '1.8.2-1.13'
  • cups-filters-ghostscript
    • Version updated from '1.8.2-1.12' to '1.8.2-1.13'
  • dbus-1
    • Version updated from '1.10.12-3.1' to '1.10.12-4.1'
  • device-mapper
    • Version updated from '1.02.137-1.1' to '1.02.137-2.1'
  • dmidecode
    • Version updated from '3.0-2.4' to '3.0-3.1'
  • dosfstools
    • Version updated from '4.0-1.4' to '4.1-1.1'
  • dracut
    • Version updated from '044-19.1' to '044-21.1'
  • gpg2
    • Version updated from '2.1.17-2.1' to '2.1.18-1.1'
  • grub2
    • Version updated from '2.02~beta3-17.1' to '2.02~beta3-18.1'
  • grub2-i386-pc
    • Version updated from '2.02~beta3-17.1' to '2.02~beta3-18.1'
  • grub2-snapper-plugin
    • Version updated from '2.02~beta3-17.1' to '2.02~beta3-18.1'
  • grub2-x86_64-efi
    • Version updated from '2.02~beta3-17.1' to '2.02~beta3-18.1'
  • gstreamer
    • Version updated from '1.10.2-1.1' to '1.10.3-1.1'
  • gstreamer-0_10
    • Version updated from '0.10.36-20.3' to '0.10.36-19.2'
  • gstreamer-0_10-plugins-bad
    • Version updated from '0.10.23-22.4' to '0.10.23-32.1'
  • gstreamer-0_10-plugins-bad-orig-addon
    • Version updated from '0.10.23-25.43' to '0.10.23-32.1'
  • gstreamer-0_10-plugins-base
    • Version updated from '0.10.36-16.3' to '0.10.36-17.2'
  • gstreamer-0_10-plugins-ugly
    • Version updated from '0.10.19-18.10' to '0.10.19-21.1'
  • gstreamer-0_10-plugins-ugly-orig-addon
    • Version updated from '0.10.19-18.10' to '0.10.19-21.1'
  • gstreamer-0_10-utils
    • Version updated from '0.10.36-20.3' to '0.10.36-19.2'
  • gstreamer-0_10-utils-unversioned
    • Version updated from '0.10.36-20.3' to '0.10.36-19.2'
  • gstreamer-plugins-bad
    • Version updated from '1.10.2-5.4' to '1.10.3-4.1'
  • gstreamer-plugins-bad-orig-addon
    • Version updated from '1.10.2-5.4' to '1.10.3-4.1'
  • gstreamer-plugins-base
    • Version updated from '1.10.2-1.1' to '1.10.3-1.1'
  • gstreamer-plugins-good
    • Version updated from '1.10.2-1.1' to '1.10.3-1.1'
  • gstreamer-plugins-good-extra
    • Version updated from '1.10.2-1.1' to '1.10.3-1.1'
  • gstreamer-plugins-libav
    • Version updated from '1.10.2-3.1' to '1.10.3-3.1'
  • gstreamer-plugins-ugly
    • Version updated from '1.10.2-4.2' to '1.10.3-4.1'
  • gstreamer-plugins-ugly-orig-addon
    • Version updated from '1.10.2-4.2' to '1.10.3-4.1'
  • gtk4-schema
    • Version updated from '3.89.1-1.2' to '3.89.2-1.3'
  • gvfs
    • Version updated from '1.30.3-1.1' to '1.30.3-2.1'
  • gvfs-backend-afc
    • Version updated from '1.30.3-1.1' to '1.30.3-2.1'
  • gvfs-backend-samba
    • Version updated from '1.30.3-1.1' to '1.30.3-2.1'
  • gvfs-backends
    • Version updated from '1.30.3-1.1' to '1.30.3-2.1'
  • gvfs-fuse
    • Version updated from '1.30.3-1.1' to '1.30.3-2.1'
  • idnkit
    • Version updated from '1.0-21.2' to '1.0-22.2'
  • imobiledevice-tools
    • Version updated from '1.2.0-3.4' to '1.2.0+git20170122.45fda81-1.1'
  • info
    • Version updated from '6.1-2.5' to '6.3-1.1'
  • kernel-default
    • Version updated from '4.9.4-1.1' to '4.9.6-1.2'
  • kio
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • kio-core
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • kpmcore
    • Version updated from '3.0.2-2.1' to '3.0.2-4.1'
  • krb5
    • Version updated from '1.15-1.1' to '1.15-2.1'
  • kservice
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • liba52-0
    • Version updated from '0.7.5+svn613-1.24' to '0.7.5+svn613-1.25'
  • libapparmor1
    • Version updated from '2.10.1-5.1' to '2.10.2-1.1'
  • libbind9-140
    • Version updated from '9.10.3P4-21.2' to '9.10.4P5-22.2'
  • libbluray1
    • Version updated from '0.9.3-2.3' to '0.9.3-63.1'
  • libbrasero-burn3-1
    • Version updated from '3.12.1-2.4' to '3.12.1-2.5'
  • libbrasero-media3-1
    • Version updated from '3.12.1-2.4' to '3.12.1-2.5'
  • libbrasero-utils3-1
    • Version updated from '3.12.1-2.4' to '3.12.1-2.5'
  • libcaca0
    • Version updated from '0.99.beta19-4.5' to '0.99.beta19-4.6'
  • libcanberra-gtk0
    • Version updated from '0.30-13.3' to '0.30-14.1'
  • libcanberra-gtk3-0
    • Version updated from '0.30-13.3' to '0.30-14.1'
  • libcanberra0
    • Version updated from '0.30-13.3' to '0.30-14.1'
  • libcmis-0_5-5
    • Version updated from '0.5.1-2.7' to '0.5.1-2.8'
  • libcryptopp5_6
    • Version updated from '5.6.4-1.3' to '5.6.4-2.1'
  • libdbus-1-3
    • Version updated from '1.10.12-3.1' to '1.10.12-4.1'
  • libdc1394-22
    • Version updated from '2.2.4-1.5' to '2.2.5-1.1'
  • libdcerpc-binding0
    • Version updated from '4.5.3-1.2' to '4.5.3-1.3'
  • libdcerpc0
    • Version updated from '4.5.3-1.2' to '4.5.3-1.3'
  • libdevmapper-event1_03
    • Version updated from '1.02.137-1.1' to '1.02.137-2.1'
  • libdevmapper1_03
    • Version updated from '1.02.137-1.1' to '1.02.137-2.1'
  • libdrm2
    • Version updated from '2.4.74-1.1' to '2.4.75-1.1'
  • libdrm_amdgpu1
    • Version updated from '2.4.74-1.1' to '2.4.75-1.1'
  • libdrm_intel1
    • Version updated from '2.4.74-1.1' to '2.4.75-1.1'
  • libdrm_nouveau2
    • Version updated from '2.4.74-1.1' to '2.4.75-1.1'
  • libdrm_radeon1
    • Version updated from '2.4.74-1.1' to '2.4.75-1.1'
  • libfdk-aac1
    • Version updated from '0.1.5.git.1477639580.5fd7e65-1.5' to '0.1.5-1.1'
  • libfreebl3
    • Version updated from '3.26.2-1.1' to '3.28.1-1.1'
  • libgbm1
    • Version updated from '13.0.3-152.1' to '13.0.3-153.2'
  • libgcc_s1
    • Version updated from '6.2.1+r243481-1.1' to '6.2.1+r243481-1.2'
  • libgcc_s1-32bit
    • Version updated from '6.2.1+r243481-1.1' to '6.2.1+r243481-1.2'
  • libgcrypt20
    • Version updated from '1.7.3-1.3' to '1.7.6-1.1'
  • libgfortran3
    • Version updated from '6.2.1+r243481-1.1' to '6.2.1+r243481-1.2'
  • libgme0
    • Version updated from '0.6.0-6.5' to '0.6.0-7.1'
  • libgmime-2_6-0
    • Version updated from '2.6.22-1.1' to '2.6.23-1.1'
  • libgmyth0
    • Version updated from '0.7.1-12.22' to '0.7.1-12.23'
  • libgomp1
    • Version updated from '6.2.1+r243481-1.1' to '6.2.1+r243481-1.2'
  • libgstadaptivedemux-1_0-0
    • Version updated from '1.10.2-5.4' to '1.10.3-4.1'
  • libgstallocators-1_0-0
    • Version updated from '1.10.2-1.1' to '1.10.3-1.1'
  • libgstapp-0_10-0
    • Version updated from '0.10.36-16.3' to '0.10.36-17.2'
  • libgstapp-1_0-0
    • Version updated from '1.10.2-1.1' to '1.10.3-1.1'
  • libgstaudio-1_0-0
    • Version updated from '1.10.2-1.1' to '1.10.3-1.1'
  • libgstbadaudio-1_0-0
    • Version updated from '1.10.2-5.4' to '1.10.3-4.1'
  • libgstbadbase-1_0-0
    • Version updated from '1.10.2-5.4' to '1.10.3-4.1'
  • libgstbadvideo-1_0-0
    • Version updated from '1.10.2-5.4' to '1.10.3-4.1'
  • libgstbasecamerabinsrc-0_10-23
    • Version updated from '0.10.23-25.43' to '0.10.23-32.1'
  • libgstbasecamerabinsrc-1_0-0
    • Version updated from '1.10.2-5.4' to '1.10.3-4.1'
  • libgstbasevideo-0_10-23
    • Version updated from '0.10.23-25.43' to '0.10.23-32.1'
  • libgstcodecparsers-0_10-23
    • Version updated from '0.10.23-25.43' to '0.10.23-32.1'
  • libgstcodecparsers-1_0-0
    • Version updated from '1.10.2-5.4' to '1.10.3-4.1'
  • libgstfft-1_0-0
    • Version updated from '1.10.2-1.1' to '1.10.3-1.1'
  • libgstgl-1_0-0
    • Version updated from '1.10.2-5.4' to '1.10.3-4.1'
  • libgstinterfaces-0_10-0
    • Version updated from '0.10.36-16.3' to '0.10.36-17.2'
  • libgstmpegts-1_0-0
    • Version updated from '1.10.2-5.4' to '1.10.3-4.1'
  • libgstpbutils-1_0-0
    • Version updated from '1.10.2-1.1' to '1.10.3-1.1'
  • libgstphotography-0_10-23
    • Version updated from '0.10.23-25.43' to '0.10.23-32.1'
  • libgstphotography-1_0-0
    • Version updated from '1.10.2-5.4' to '1.10.3-4.1'
  • libgstreamer-0_10-0
    • Version updated from '0.10.36-20.3' to '0.10.36-19.2'
  • libgstreamer-1_0-0
    • Version updated from '1.10.2-1.1' to '1.10.3-1.1'
  • libgstriff-1_0-0
    • Version updated from '1.10.2-1.1' to '1.10.3-1.1'
  • libgstrtp-1_0-0
    • Version updated from '1.10.2-1.1' to '1.10.3-1.1'
  • libgstrtsp-1_0-0
    • Version updated from '1.10.2-1.1' to '1.10.3-1.1'
  • libgstsdp-1_0-0
    • Version updated from '1.10.2-1.1' to '1.10.3-1.1'
  • libgstsignalprocessor-0_10-23
    • Version updated from '0.10.23-25.43' to '0.10.23-32.1'
  • libgsttag-1_0-0
    • Version updated from '1.10.2-1.1' to '1.10.3-1.1'
  • libgsturidownloader-1_0-0
    • Version updated from '1.10.2-5.4' to '1.10.3-4.1'
  • libgstvdp-0_10-23
    • Version updated from '0.10.23-25.43' to '0.10.23-32.1'
  • libgstvideo-1_0-0
    • Version updated from '1.10.2-1.1' to '1.10.3-1.1'
  • libgstwayland-1_0-0
    • Version updated from '1.10.2-5.4' to '1.10.3-4.1'
  • libharfbuzz-icu0
    • Version updated from '1.4.1-1.1' to '1.4.2-1.1'
  • libharfbuzz0
    • Version updated from '1.4.1-1.1' to '1.4.2-1.1'
  • libidnkit1
    • Version updated from '1.0-21.2' to '1.0-22.2'
  • libimobiledevice6
    • Version updated from '1.2.0-3.4' to '1.2.0+git20170122.45fda81-1.1'
  • libirs141
    • Version updated from '9.10.3P4-21.2' to '9.10.4P5-22.2'
  • libisc160
    • Version updated from '9.10.3P4-21.2' to '9.10.4P5-22.2'
  • libisccc140
    • Version updated from '9.10.3P4-21.2' to '9.10.4P5-22.2'
  • libisccfg140
    • Version updated from '9.10.3P4-21.2' to '9.10.4P5-22.2'
  • libixion-0_11-0
    • Version updated from '0.11.1-1.5' to '0.11.1-1.6'
  • libjpeg8
    • Version updated from '8.1.2-40.2' to '8.1.2-41.1'
  • libKF5Archive5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5Attica5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5Auth5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5Bookmarks5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5Codecs5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5Completion5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5ConfigCore5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5ConfigGui5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5ConfigWidgets5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5CoreAddons5
    • Version updated from '5.29.0-1.1' to '5.30.1-1.1'
  • libKF5Crash5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5DBusAddons5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5GlobalAccel5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5GuiAddons5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5I18n5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5IconThemes5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5IdleTime5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5ItemViews5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5JobWidgets5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5Notifications5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5Parts5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5Screen7
    • Version updated from '5.8.5-1.1' to '5.9.0-1.1'
  • libKF5Solid5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5SonnetCore5
    • Version updated from '5.29.0-2.1' to '5.30.0-1.1'
  • libKF5SonnetUi5
    • Version updated from '5.29.0-2.1' to '5.30.0-1.1'
  • libKF5TextWidgets5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5Wallet5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5WidgetsAddons5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5WindowSystem5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libKF5XmlGui5
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • libkms1
    • Version updated from '2.4.74-1.1' to '2.4.75-1.1'
  • libkpmcore4
    • Version updated from '3.0.2-2.1' to '3.0.2-4.1'
  • liblcms2-2
    • Version updated from '2.8-1.3' to '2.8-2.1'
  • liblightdm-gobject-1-0
    • Version updated from '1.21.1-1.1' to '1.21.3-1.1'
  • liblilv-0-0
    • Version updated from '0.22.0-2.1' to '0.22.0-2.2'
  • libLLVM3_9
    • Version updated from '3.9.1-2.1' to '3.9.1-4.1'
  • liblvm2app2_2
    • Version updated from '2.02.168-1.1' to '2.02.168-2.1'
  • liblvm2cmd2_02
    • Version updated from '2.02.168-1.1' to '2.02.168-2.1'
  • liblwres141
    • Version updated from '9.10.3P4-21.2' to '9.10.4P5-22.2'
  • libmjpegutils-2_0-0
    • Version updated from '2.0.0-19.11' to '2.0.0-19.12'
  • libmpeg2-0
    • Version updated from '0.5.1-3.25' to '0.5.1-3.26'
  • libmuparser2_2_5
    • Version updated from '2.2.5-1.6' to '2.2.5-2.1'
  • libmysqlclient18
    • Version updated from '10.0.22-3.8' to '10.1.20-1.1'
  • libndr-krb5pac0
    • Version updated from '4.5.3-1.2' to '4.5.3-1.3'
  • libndr-nbt0
    • Version updated from '4.5.3-1.2' to '4.5.3-1.3'
  • libndr-standard0
    • Version updated from '4.5.3-1.2' to '4.5.3-1.3'
  • libndr0
    • Version updated from '4.5.3-1.2' to '4.5.3-1.3'
  • libnetapi0
    • Version updated from '4.5.3-1.2' to '4.5.3-1.3'
  • libnewt0_52
    • Version updated from '0.52.18-1.9' to '0.52.18-1.10'
  • libnghttp2-14
    • Version updated from '1.18.0-1.1' to '1.18.0-1.2'
  • libnl-config
    • Version updated from '3.2.28-1.1' to '3.2.29-1.1'
  • libnl3-200
    • Version updated from '3.2.28-1.1' to '3.2.29-1.1'
  • libnm0
    • Version updated from '1.4.4-1.1' to '1.6.0-1.1'
  • libnma-data
    • Version updated from '1.4.2-2.1' to '1.4.4-1.1'
  • libnma0
    • Version updated from '1.4.2-2.1' to '1.4.4-1.1'
  • libopencore-amrnb0
    • Version updated from '0.1.3-4.31' to '0.1.3-4.32'
  • libopencore-amrwb0
    • Version updated from '0.1.3-4.31' to '0.1.3-4.32'
  • libopenssl1_0_0
    • Version updated from '1.0.2j-2.2' to '1.0.2k-1.1'
  • libopus0
    • Version updated from '1.1.3-1.3' to '1.1.3-2.1'
  • liborcus-0_11-0
    • Version updated from '0.11.2-1.5' to '0.11.2-1.6'
  • libpackagekit-glib2-18
    • Version updated from '1.1.4-1.2' to '1.1.5-1.2'
  • libphonon4qt5
    • Version updated from '4.9.0-2.4' to '4.9.1-1.1'
  • libplist3
    • Version updated from '1.12-2.8' to '1.12+git20170119.6a44dfb-1.1'
  • libply-boot-client4
    • Version updated from '0.9.2-2.6' to '0.9.2+git20161215.18dd755-2.1'
  • libply-splash-core4
    • Version updated from '0.9.2-2.6' to '0.9.2+git20161215.18dd755-2.1'
  • libply-splash-graphics4
    • Version updated from '0.9.2-2.6' to '0.9.2+git20161215.18dd755-2.1'
  • libply4
    • Version updated from '0.9.2-2.6' to '0.9.2+git20161215.18dd755-2.1'
  • libpoppler-qt5-1
    • Version updated from '0.50.0-1.1' to '0.51.0-1.2'
  • libpoppler66
    • Version updated from '0.50.0-1.1' to '0.51.0-1.2'
  • libprocps6
    • Version updated from '3.3.12-2.1' to '3.3.12-3.1'
  • libprotobuf11
    • Version updated from '3.1.0-1.1' to '3.1.0-2.2'
  • libpsl5
    • Version updated from '0.16.1-1.1' to '0.17.0-1.1'
  • libpulse-mainloop-glib0
    • Version updated from '9.99.1-1.1' to '10.0-1.1'
  • libpulse0
    • Version updated from '9.99.1-1.1' to '10.0-1.1'
  • libpurple
    • Version updated from '2.11.0-4.1' to '2.11.0-4.2'
  • libpurple-plugin-pack
    • Version updated from '2.7.0-9.9' to '2.7.0-10.1'
  • libpython2_7-1_0
    • Version updated from '2.7.13-1.1' to '2.7.13-1.2'
  • libqt5-qtstyleplugins-platformtheme-gtk2
    • Version updated from '5.0.0+git20161215-1.1' to '5.0.0+git20170119-1.1'
  • libquadmath0
    • Version updated from '6.2.1+r243481-1.1' to '6.2.1+r243481-1.2'
  • libreoffice
    • Version updated from '5.2.3.3-2.4' to '5.2.3.3-2.5'
  • libreoffice-branding-upstream
    • Version updated from '5.2.3.3-2.4' to '5.2.3.3-2.5'
  • libreoffice-calc
    • Version updated from '5.2.3.3-2.4' to '5.2.3.3-2.5'
  • libreoffice-draw
    • Version updated from '5.2.3.3-2.4' to '5.2.3.3-2.5'
  • libreoffice-gnome
    • Version updated from '5.2.3.3-2.4' to '5.2.3.3-2.5'
  • libreoffice-icon-theme-breeze
    • Version updated from '5.2.3.3-2.4' to '5.2.3.3-2.5'
  • libreoffice-icon-theme-galaxy
    • Version updated from '5.2.3.3-2.4' to '5.2.3.3-2.5'
  • libreoffice-icon-theme-sifr
    • Version updated from '5.2.3.3-2.4' to '5.2.3.3-2.5'
  • libreoffice-impress
    • Version updated from '5.2.3.3-2.4' to '5.2.3.3-2.5'
  • libreoffice-l10n-en
    • Version updated from '5.2.3.3-2.4' to '5.2.3.3-2.5'
  • libreoffice-writer
    • Version updated from '5.2.3.3-2.4' to '5.2.3.3-2.5'
  • libsamba-credentials0
    • Version updated from '4.5.3-1.2' to '4.5.3-1.3'
  • libsamba-errors0
    • Version updated from '4.5.3-1.2' to '4.5.3-1.3'
  • libsamba-hostconfig0
    • Version updated from '4.5.3-1.2' to '4.5.3-1.3'
  • libsamba-passdb0
    • Version updated from '4.5.3-1.2' to '4.5.3-1.3'
  • libsamba-util0
    • Version updated from '4.5.3-1.2' to '4.5.3-1.3'
  • libsamdb0
    • Version updated from '4.5.3-1.2' to '4.5.3-1.3'
  • libserd-0-0
    • Version updated from '0.22.0-2.5' to '0.22.0-3.1'
  • libsmbclient0
    • Version updated from '4.5.3-1.2' to '4.5.3-1.3'
  • libsmbconf0
    • Version updated from '4.5.3-1.2' to '4.5.3-1.3'
  • libsmbldap0
    • Version updated from '4.5.3-1.2' to '4.5.3-1.3'
  • libsnapper4
    • Version updated from '0.4.1-1.1' to '0.4.1-1.2'
  • libsoftokn3
    • Version updated from '3.26.2-1.1' to '3.28.1-1.1'
  • libsord-0-0
    • Version updated from '0.14.0-1.6' to '0.14.0-2.1'
  • libsratom-0-0
    • Version updated from '0.4.6-1.7' to '0.4.6-2.1'
  • libstdc++6
    • Version updated from '6.2.1+r243481-1.1' to '6.2.1+r243481-1.2'
  • libstdc++6-32bit
    • Version updated from '6.2.1+r243481-1.1' to '6.2.1+r243481-1.2'
  • libstorage-ruby
    • Version updated from '2.26.10-1.1' to '2.26.11-1.1'
  • libstorage7
    • Version updated from '2.26.10-1.1' to '2.26.11-1.1'
  • libsystemd0
    • Version updated from '228-18.1' to '232-2.1'
  • libtevent-util0
    • Version updated from '4.5.3-1.2' to '4.5.3-1.3'
  • libudev1
    • Version updated from '228-18.1' to '232-2.1'
  • libvlc5
    • Version updated from '2.2.4-14.7' to '2.2.4-14.9'
  • libvlccore8
    • Version updated from '2.2.4-14.7' to '2.2.4-14.9'
  • libwayland-egl1
    • Version updated from '13.0.3-152.1' to '13.0.3-153.2'
  • libwbclient0
    • Version updated from '4.5.3-1.2' to '4.5.3-1.3'
  • libwebrtc_audio_processing1
    • Version updated from '0.3-1.4' to '0.3-2.1'
  • libx264-148
    • Version updated from '0.148svn20161219-5.1' to '0.148svn20161219-5.2'
  • libx265-102
    • Version updated from '2.2-1.1' to '2.2-1.2'
  • libxatracker2
    • Version updated from '1.0.0-152.1' to '1.0.0-153.2'
  • libXi6
    • Version updated from '1.7.8-1.1' to '1.7.9-1.1'
  • libxkbcommon-x11-0
    • Version updated from '0.7.0-1.1' to '0.7.1-1.1'
  • libxkbcommon0
    • Version updated from '0.7.0-1.1' to '0.7.1-1.1'
  • libyui-qt-pkg7
    • Version updated from '2.45.12-1.1' to '2.45.12-1.2'
  • libyui7
    • Version updated from '3.2.9-1.1' to '3.2.9-1.2'
  • libzbar0
    • Version updated from '0.10_2013_02_28-2.3' to '0.10_2013_02_28-2.4'
  • libzypp
    • Version updated from '16.3.2-1.1' to '16.4.0-1.1'
  • lightdm
    • Version updated from '1.21.1-1.1' to '1.21.3-1.1'
  • lightdm-lang
    • Version updated from '1.21.1-1.1' to '1.21.3-1.1'
  • lvm2
    • Version updated from '2.02.168-1.1' to '2.02.168-2.1'
  • Mesa
    • Version updated from '13.0.3-152.1' to '13.0.3-153.2'
  • Mesa-dri-nouveau
    • Version updated from '13.0.3-152.1' to '13.0.3-153.2'
  • Mesa-libEGL1
    • Version updated from '13.0.3-152.1' to '13.0.3-153.2'
  • Mesa-libGL1
    • Version updated from '13.0.3-152.1' to '13.0.3-153.2'
  • Mesa-libglapi0
    • Version updated from '13.0.3-152.1' to '13.0.3-153.2'
  • Mesa-libGLESv2-2
    • Version updated from '13.0.3-152.1' to '13.0.3-153.2'
  • mozilla-nspr
    • Version updated from '4.12-2.1' to '4.13.1-1.1'
  • mozilla-nss
    • Version updated from '3.26.2-1.1' to '3.28.1-1.1'
  • mozilla-nss-certs
    • Version updated from '3.26.2-1.1' to '3.28.1-1.1'
  • MozillaFirefox
    • Version updated from '50.1.0-1.2' to '51.0.1-1.2'
  • MozillaThunderbird
    • Version updated from '45.6.0-1.2' to '45.7.0-1.2'
  • mtools
    • Version updated from '4.0.18-8.6' to '4.0.18-8.7'
  • nano
    • Version updated from '2.7.3-1.1' to '2.7.4-1.1'
  • NetworkManager
    • Version updated from '1.4.4-1.1' to '1.6.0-1.1'
  • NetworkManager-applet
    • Version updated from '1.4.2-2.1' to '1.4.4-1.1'
  • NetworkManager-branding-openSUSE
    • Version updated from '42.1-1.6' to '42.1-1.7'
  • openssl
    • Version updated from '1.0.2j-2.2' to '1.0.2k-1.1'
  • openSUSE-release
    • Version updated from '20170123-1.2' to '20170203-1.2'
  • openSUSE-release-ftp
    • Version updated from '20170123-1.2' to '20170203-1.2'
  • oxygen5-icon-theme
    • Version updated from '5.29.0-1.1' to '5.30.0-1.1'
  • patterns-openSUSE-apparmor
    • Version updated from '20151112-30.1' to '20151112-31.1'
  • patterns-openSUSE-base
    • Version updated from '20151112-30.1' to '20151112-31.1'
  • patterns-openSUSE-enhanced_base
    • Version updated from '20151112-30.1' to '20151112-31.1'
  • patterns-openSUSE-enhanced_base_opt
    • Version updated from '20151112-30.1' to '20151112-31.1'
  • patterns-openSUSE-fonts
    • Version updated from '20151112-30.1' to '20151112-31.1'
  • patterns-openSUSE-fonts_opt
    • Version updated from '20151112-30.1' to '20151112-31.1'
  • patterns-openSUSE-gnome_yast
    • Version updated from '20151112-30.1' to '20151112-31.1'
  • patterns-openSUSE-minimal_base
    • Version updated from '20151112-30.1' to '20151112-31.1'
  • patterns-openSUSE-print_server
    • Version updated from '20151112-30.1' to '20151112-31.1'
  • patterns-openSUSE-sw_management
    • Version updated from '20151112-30.1' to '20151112-31.1'
  • patterns-openSUSE-sw_management_gnome
    • Version updated from '20151112-30.1' to '20151112-31.1'
  • patterns-openSUSE-x11
    • Version updated from '20151112-30.1' to '20151112-31.1'
  • patterns-openSUSE-x11_opt
    • Version updated from '20151112-30.1' to '20151112-31.1'
  • patterns-openSUSE-x11_yast
    • Version updated from '20151112-30.1' to '20151112-31.1'
  • patterns-openSUSE-yast2_basis
    • Version updated from '20151112-30.1' to '20151112-31.1'
  • patterns-openSUSE-yast2_install_wf
    • Version updated from '20151112-30.1' to '20151112-31.1'
  • pciutils-ids
    • Version updated from '20170101-1.1' to '20170127-1.1'
  • perl-Bootloader
    • Version updated from '0.916-1.1' to '0.917-1.1'
  • pidgin
    • Version updated from '2.11.0-4.1' to '2.11.0-4.2'
  • pidgin-plugin-pack
    • Version updated from '2.7.0-9.9' to '2.7.0-10.1'
  • plymouth
    • Version updated from '0.9.2-2.6' to '0.9.2+git20161215.18dd755-2.1'
  • plymouth-plugin-label
    • Version updated from '0.9.2-2.6' to '0.9.2+git20161215.18dd755-2.1'
  • plymouth-plugin-script
    • Version updated from '0.9.2-2.6' to '0.9.2+git20161215.18dd755-2.1'
  • plymouth-plugin-two-step
    • Version updated from '0.9.2-2.6' to '0.9.2+git20161215.18dd755-2.1'
  • plymouth-scripts
    • Version updated from '0.9.2-2.6' to '0.9.2+git20161215.18dd755-2.1'
  • plymouth-theme-spinner
    • Version updated from '0.9.2-2.6' to '0.9.2+git20161215.18dd755-2.1'
  • polkit-default-privs
    • Version updated from '13.2-28.1' to '13.2-29.1'
  • poppler-tools
    • Version updated from '0.50.0-1.1' to '0.51.0-1.2'
  • procps
    • Version updated from '3.3.12-2.1' to '3.3.12-3.1'
  • pulseaudio
    • Version updated from '9.99.1-1.1' to '10.0-1.1'
  • pulseaudio-module-bluetooth
    • Version updated from '9.99.1-1.1' to '10.0-1.1'
  • pulseaudio-module-gconf
    • Version updated from '9.99.1-1.1' to '10.0-1.1'
  • pulseaudio-module-zeroconf
    • Version updated from '9.99.1-1.1' to '10.0-1.1'
  • pulseaudio-utils
    • Version updated from '9.99.1-1.1' to '10.0-1.1'
  • python-base
    • Version updated from '2.7.13-1.1' to '2.7.13-1.2'
  • python-devel
    • Version updated from '2.7.13-1.1' to '2.7.13-1.2'
  • python-imobiledevice
    • Version updated from '1.2.0-3.4' to '1.2.0+git20170122.45fda81-1.1'
  • python-numpy
    • Version updated from '1.11.1-2.1' to '1.12.0-1.2'
  • python-plist
    • Version updated from '1.12-2.8' to '1.12+git20170119.6a44dfb-1.1'
  • python-xml
    • Version updated from '2.7.13-1.1' to '2.7.13-1.2'
  • qpdfview
    • Version updated from '0.4.16-1.8' to '0.4.16-1.9'
  • samba
    • Version updated from '4.5.3-1.2' to '4.5.3-1.3'
  • samba-client
    • Version updated from '4.5.3-1.2' to '4.5.3-1.3'
  • samba-libs
    • Version updated from '4.5.3-1.2' to '4.5.3-1.3'
  • samba-winbind
    • Version updated from '4.5.3-1.2' to '4.5.3-1.3'
  • sed
    • Version updated from '4.2.2-9.59' to '4.3-1.1'
  • snapper
    • Version updated from '0.4.1-1.1' to '0.4.1-1.2'
  • snapper-zypp-plugin
    • Version updated from '0.4.1-1.1' to '0.4.1-1.2'
  • syslog-ng
    • Version updated from '3.8.1-2.2' to '3.8.1-2.3'
  • systemd
    • Version updated from '228-18.1' to '232-2.1'
  • systemd-sysvinit
    • Version updated from '228-18.1' to '232-2.1'
  • tcl
    • Version updated from '8.6.6-1.1' to '8.6.6-1.2'
  • typelib-1_0-PackageKitGlib-1_0
    • Version updated from '1.1.4-1.2' to '1.1.5-1.2'
  • udev
    • Version updated from '228-18.1' to '232-2.1'
  • vim
    • Version updated from '8.0.172-1.1' to '8.0.194-2.1'
  • virtualbox-guest-kmp-default
    • Version updated from '5.1.12_k4.9.4_1-1.5' to '5.1.14_k4.9.6_1-1.1'
  • virtualbox-guest-tools
    • Version updated from '5.1.12-1.5' to '5.1.14-1.1'
  • virtualbox-guest-x11
    • Version updated from '5.1.12-1.5' to '5.1.14-1.1'
  • vlc
    • Version updated from '2.2.4-14.7' to '2.2.4-14.9'
  • vlc-codecs
    • Version updated from '2.2.4-14.7' to '2.2.4-14.9'
  • vlc-noX
    • Version updated from '2.2.4-14.7' to '2.2.4-14.9'
  • vlc-qt
    • Version updated from '2.2.4-14.7' to '2.2.4-14.9'
  • wpa_supplicant
    • Version updated from '2.6-2.1' to '2.6-2.2'
  • xf86-video-intel
    • Version updated from '2.99.917.747_g028c946-1.1' to '2.99.917.747_g028c946-2.1'
  • xf86-video-sis
    • Version updated from '0.10.8-3.2' to '0.10.9-1.1'
  • xorg-x11-server
    • Version updated from '1.19.1-1.1' to '1.19.1-2.1'
  • xorg-x11-server-extra
    • Version updated from '1.19.1-1.1' to '1.19.1-2.1'
  • yast2-installation
    • Version updated from '3.2.15-1.1' to '3.2.16-1.1'
  • yast2-ntp-client
    • Version updated from '3.2.4-1.1' to '3.2.5-1.1'
  • yast2-packager
    • Version updated from '3.2.11-1.1' to '3.2.12-1.1'
  • yast2-services-manager
    • Version updated from '3.1.43-1.1' to '3.2.0-1.1'
  • yast2-storage
    • Version updated from '3.2.3-1.1' to '3.2.5-1.1'
  • zypper
    • Version updated from '1.13.14-1.2' to '1.13.15-1.1'

1 file removed

  • /calamares-conf_20170124.tar.gz

2 files updated

  • /home/linux/.config/autostart/hplip-systray.desktop
    • Size updated from '369' to '371'
    • Permissions updated from '755' to '777'
  • /etc/skel/.config/autostart/hplip-systray.desktop
    • Size updated from '371' to '369'

14 new dependencies

  • boost-license1_63_0
  • crda
  • libboost_date_time1_63_0
  • libboost_filesystem1_63_0
  • libboost_iostreams1_63_0
  • libboost_python-py3-1_63_0
  • libboost_system1_63_0
  • libboost_thread1_63_0
  • libdns165
  • liblz4-1_7
  • libslv2-9
  • lsb-release
  • NetworkManager-connection-editor
  • wireless-regdb

1 new file

  • /calamares-conf_20170202.tar.gz

3 new software selections

  • NetworkManager-connection-editor
  • lsb-release
  • crda

2 software selections removed

  • gstreamer-0_10-plugins-good-extra
  • gstreamer-0_10-plugins-good

Build configuration updated

  • Version number
    • Version updated from '999.170124.0' to '999.170205.0'

Loading, please wait...